このページの記事一覧

--/--/-- -- --:--:--   -  スポンサー広告  

スポンサーサイト  edit

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
スポンサー広告 |  -- trackback  |  -- comment  |  △page top 

2011/01/05 Wed 12:36:14   -  雑記  

正月休みはPCいじくって終わる  edit

SATAドライバ(AHCIドライバ)の入替は結局諦め
丸1日無駄にしたwww

事の起こりはIntelが配布してるのSSD関連のツールが使えなかったこと
なんでだろーと思いつつSSDの調整確認はひとまず置いといてCrystalDiskMarkをテスト
WinXP環境のメインPCに初SSDだしねw
今までメインPCでは極々一般的なHDDしか使って無かったので、へっぽこPCでわざわざ計測する必要なんざねーよと一度も試した事なかった(SSDをシステムドライブにしてWin7入れてる実験PCでは試したけど)
HDDとSSDでそれぞれ比較してやっぱSSDいいわあと一通り感動したあと、さあ再度SSDの細かい詰めに入るかととりあえずCrystalDiskInfo試したら…
SSDもHDDもSMARTが取得出来てねえじゃねえかw

散々調べまくってみたらSouthBridgeがSB700系のAHCI/RAIDコンパチドライバではどうやってもSMARTが取得出来ないらしい
以前WinXPを再インストールした時にAHCI/RAIDコンパチドライバで組み込みインストールししてたし…そん時からHDDもSCSI/RAID扱いだったねw
あらゆるところ探りまくってAHCI単体ドライバがAMDから公開されててそれ使えばなんとかなるらしいがVista用…
Inte製ドライバも含めいろいろやってなんとかAHCI単体ドライバに変更出来ないかやってみたけど無理だった

そのうちもうSSDへWinXPぶち込んでシステムドライブににしたほうが時間的にも効率いいじゃないかとw

結局その辺は解決できず(SB700系にWinXPではどうやら無理っぽい)諦めて終了
SMART見れないだけだしそれ以外は問題ないという妥協点ににたどり着くまで丸1日だよw


AHCI絡みでごたつきつつゲームなど大型のアプリ関係をSSDへ再インストールしてる最中にNAS1の方の不具合も気になってきた(日常使わない物はNAS1へまとめてぶち込んであるので。もう1台のNAS2はメディアサーバ用)ので再調査
HDDをWesternDigitalのWD15EADSでRAID5組んでるんだがこのHDDも不具合報告が多く自分のも似たような症状が散々出てる
あれからかなり時間経ったので解決策が出回ってるかなーと思ったが…そのままだったw
どこ調べても不具合報告だけだよw

いいかげん不便な事この上ないのでこっちもそろそろHDD入替を計画
1台づつHDD交換でRAID再構築…全部終わるの何日ぐらいかかるんだろうかw


おまけ
なんかもう情弱PC雑記と化してきたw
AIKAも年末年始でまともにプレイしたのって計2日ぐらいだったかも
時間がたっぷりあると逆にゲームしなくなる不思議
日頃時間かかるメンテを先延ばししてるからこうなるw
スポンサーサイト

この記事に対するコメント

△page top

コメントの投稿















管理者にだけ表示を許可する

△page top

トラックバック

トラックバックURL
→http://harriett.blog134.fc2.com/tb.php/299-e9a30c35
この記事にトラックバックする(FC2ブログユーザー)

△page top

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。